最新消息:

Unable to locate package steamcmd

系统 luther 329浏览 0评论

https://askubuntu.com/questions/943929/unable-to-locate-package-steamcmd

 

First I needed to add multiverse to my /etc/apt/sources.list:

deb http://archive.ubuntu.com/ubuntu xenial main universe multiverse
deb http://archive.ubuntu.com/ubuntu xenial-updates main universe multiverse
deb http://archive.ubuntu.com/ubuntu xenial-security main universe multiverse

afterwards I added the i386 architecture:

sudo dpkg --add-architecture i386

now after an apt-get update I am able to install it.

sudo apt-get install steamcmd

 

 


 

sudo add-apt-repository multiverse 
sudo dpkg --add-architecture i386
sudo apt-get update
sudo apt-get install lib32gcc1 steamcmd

 

 

转载请注明:应用享评 » Unable to locate package steamcmd

您必须 登录 才能发表评论!